Java 7 Currently Incompatible with Banner Forms

Java 7 Error Message

Oracle recently released Java version 7 which is incompatible with the current version of Internet Native Banner (INB).  You may get an error message that your “Oracle Jinitiator version is too low” and Banner forms are unable to launch.

To uninstall Java 7, follow these instructions:

Click on the Start button on the lower left corner of your screen and click on Control Panel.

Under Programs, click Uninstall a Program.

The next window lists your computer’s currently installed Programs  Click on Java ™ 7.  If you still have Java ™ 6 installed, you will also see Java 6 versions listed here.  Above the list of programs, click Uninstall.

Uninstall Java 7

When prompted, click Yes to confirm that you want to uninstall Java 7.  Your computer will start to remove this version.

If you still have Java 6 installed, you should now be able to run INB.

To reinstall Java 6, go to http://java.com/en/download/manual_v6.jsp to install Java 6 update 35.  Click the link Windows Online.  You will be asked to save the Java executable file.

Download Java

Click on Save File.  The file will be saved in the Firefox (or Internet Explorer) Downloads folder.

Java saved in Firefox Downloads folder

Double-click on the executable file in the Downloads folder to start the installation.  Click Run.

Run the Java Installation File

In the Java Setup dialog box, uncheck Install the Ask Tool bar.  Click Next.  Click Install.

Install Java and Uncheck Ask tool bar

Java will be installed on your computer.

Successful Java Install

 

If you have any questions or need assistance, contact the Help Desk at helpdesk@emerson.edu or 617.824.8080.